From b278210559cd0e55ce98c15d64c6d3c00048f6bf Mon Sep 17 00:00:00 2001 From: "dependabot[bot]" <49699333+dependabot[bot]@users.noreply.github.com> Date: Tue, 3 Nov 2026 06:07:37 +0000 Subject: [PATCH] Update pygments requirement from >=2.0.1 to >=2.21.0 Updates the requirements on [pygments](https://github.com/pygments/pygments) to permit the latest version. - [Release notes](https://github.com/pygments/pygments/releases) - [Changelog](https://github.com/pygments/pygments/blob/master/CHANGES) - [Commits](https://github.com/pygments/pygments/compare/2.0.1...2.21.0) --- updated-dependencies: - dependency-name: pygments dependency-version: 2.21.0 dependency-type: direct:production ... Signed-off-by: dependabot[bot] --- requirements.txt | 2 +- 1 file changed, 1 insertion(+), 1 deletion(-) diff --git a/requirements.txt b/requirements.txt index d61f477c..57c3c295 100644 --- a/requirements.txt +++ b/requirements.txt @@ -2,4 +2,4 @@ sphinx sphinx[transifex] sphinx-intl sphinx-rtd-theme==3.1.0 -Pygments>=2.0.1 +Pygments>=2.21.0